Whirlpool Water Softener Problem

Q and A

Whirlpool Water Softener Problem

Postby sdeng » Sun Sep 24, 2006 12:51 pm

We have a Whirlpool 40,000 Grain Capacity Water Softener ( Model: WHES40). It was installed about 15 months ago. Most recently I found the tank was filled with water and the softener appeared not working properly. I removed most of the water from the tank and started the cycle manually (backwash, rinse and recharge), the produced water is not the same as before, it did not feel very slippery when I washed hand with soap (we use NaCl salt). I’ll get a TDS meter to measure the salt concentration. Typically the salt level in the tank will decrease after a recharge, but the salt remained the same after a two-hour recharge step. My questions to you are:

1). How did the water get into the tank? We have never seen water in the tank before.
2). How is the salt consumed in the tank? It is sucked by a bump to the regeneration water or dissolved into a water source. Is there a pump in this unit for regeneration?
3). What is the possible problem in our unit? How can I solve the problem?

sdeng@nmsu.edu
sdeng
 
Posts: 1
Joined: Sun Sep 24, 2006 12:16 pm

Postby Gary Slusser » Sun Sep 24, 2006 2:33 pm

The causes of too much water in the salt tank are: not sucking brine due to a blocked injector/eductor or its screen or the drain line kinked. Or, loose brine line connections allowing air to be sucked rather than heavy brine water. Or, an internal control valve leak allowing water into the salt tank when it shouldn't be flowing into it.

Go to http://www.kenmorewater.com and look at the troubleshooting animations. That brand and mortonsalt.com, NorthStar, GE and your Whirlpool are all the same control valve and operate the same. They all only last about a year to 3 or 4 years before they have problems. If you eventually decide to replace it, I suggest one of mine with a Clack WS-1 control valve.
Gary Slusser
To correctly size a softener Click Here
Gary Slusser
Site Admin
 
Posts: 2015
Joined: Thu Nov 13, 2003 7:50 pm
Location: Wherever we park the motorhome.


Return to Questions & Answers

Who is online

Users browsing this forum: Alexa [Bot] and 1 guest

cron